Category Archives: Compatibility

Compatibility

In general, you will need a good modern computer (i5 or i7 processors preferably) and RAM of 4 to 6 GB or above (depending on the version you are using). 64 bit systems will generally work better.

Kontakt version requires the full commercial Kontakt 5 or above (Kontakt Player will only run it in a demo mode for 15 minutes).

http://www.native-instruments.com/en/products/komplete/samplers/kontakt-5/

TX16WX version requires TX16WX 2.3.1 or above. The free version will work just fine, but the pro version (very reasonably priced) should be bought the developer.

http://www.tx16wx.com/downloads

The Reaper version requires Reaper version 4.76 or above. The unlimited trial version will run it just fine, but buying Reaper is HIGHLY recommended (very reasonably priced).

http://www.cockos.com/reaper/download.php

The sforzando version requires this free bundle of joy (it’s an sfz sampler). This one’s got DFD and is possibly the simplest way to get up and going with SM Drums.

https://www.plogue.com/products/sforzando/